Boat/trailer people...have you ever experienced anything so extremely strange?

Stumpuller6.5

Shits gonna get Abrasive...
Lifetime Supporting Member
Joined
May 21, 2009
Posts
8,585
Reaction score
0
Location
Canukian Land
The issue I am having is when I connect the brake/turn wire to the wiring on the trailer, all of the black dot lights turn off (when I have the running lights on). As soon as I disconnect the brake/turn wire, the black dots come back on and function like normal.

Your brake turn wire is shorted to the park lamps, two powers cancel each other out causing the lights to turn off, the fun part is you have to find out were its doing that. :D2
 

drperry

Fox 1! Fox 2! Fox 3!
Lifetime Supporting Member
Joined
Sep 17, 2009
Posts
13,099
Reaction score
101
Location
Grande Prairie, Alberta, Canada
The issue I am having is when I connect the brake/turn wire to the wiring on the trailer, all of the black dot lights turn off (when I have the running lights on). As soon as I disconnect the brake/turn wire, the black dots come back on and function like normal.

Your brake turn wire is shorted to the park lamps, two powers cancel each other out causing the lights to turn off, the fun part is you have to find out were its doing that. :D2


Which is always the fun part :lol:
 

bubbatrucklover

Heavy Metal Red Neck
Joined
Jan 17, 2010
Posts
1,200
Reaction score
0
Location
Jacksonville,Fl U.S. of A.
I think you are low on Amsoil Blinker Fluid.

Re-Fill and Re-Test. You should be good to go! :jester:

:lol:

The issue I am having is when I connect the brake/turn wire to the wiring on the trailer, all of the black dot lights turn off (when I have the running lights on). As soon as I disconnect the brake/turn wire, the black dots come back on and function like normal.

Your brake turn wire is shorted to the park lamps, two powers cancel each other out causing the lights to turn off, the fun part is you have to find out were its doing that. :D2


Which is always the fun part :lol:

Yeah chasing a short is a PITA sometimes.:( I can understand your frustration. After all you tried a new light, a DIFFERENT vehicle AND a 9 volt. :fume:
 
Last edited:

mr7confused

vv I remember my first beer
Joined
Mar 4, 2011
Posts
305
Reaction score
0
Location
Chico, CA
So if its wired normally, the green should be crossing with the white causing the short to power and light cutting out only on drivers side. Is it wired pretty funky right now? takes me like, half an hour if even, to wire a trailer with two tails and four markers...I'd just rewire.

But seeing as how the thread is four months old, what eventually did you do? I like to wrap up these threads sometimes, Makes me a better troubleshooter
 

Members online

Latest posts

Forum statistics

Threads
28,722
Posts
1,102,587
Members
4,692
Latest member
Mrjvieira
Back
Top