Truck Forum - Truck Mod Central

Go Back   Truck Forum - Truck Mod Central > LET'S TALK TRUCKS! > TMC TECHNICAL > Tech How To

Sponsored Ads
Register to remove these ads.

Tech How To

How-To install a trans. temp gauge in a 95+ GMT400


This is a discussion on How-To install a trans. temp gauge in a 95+ GMT400 within the Tech How To forums, part of the TMC TECHNICAL category!
I put mine in the pan and used a mechanical water temp sensor....

Installation and technical how to section

User Tag List

Like Tree1Likes

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  Go to top #11 (permalink)  
Old 02-19-2015, 08:43 AM
dirtyoldman's Avatar
I'm now on Medicare,officially old.
   
 
Real Name: Gary aka grampadirt aka Old Fart
Join Date: May 2009
Location: Saugus,Ca.
Age: 70
Posts: 17,845
Vehicles
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I put mine in the pan and used a mechanical water temp sensor.
__________________
http://i461.photobucket.com/albums/qq340/grampadirt/Burb20throwing20a20wave..jpg
Reply With Quote
  Go to top #12 (permalink)  
Old 02-19-2015, 02:20 PM
Wyley87's Avatar
The '96 and I have a LOVE/HATE Relationship
 
Real Name: Louis
Join Date: Mar 2010
Location: Arlington, Tx
Age: 30
Posts: 1,132
Vehicles
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I was going to put mine In the pan but I lost my adapters.
__________________
'96 GMC C1500 305 2WD
'05 Nissan Xterra 4.0 (Wife)
Reply With Quote
  Go to top #13 (permalink)  
Old 02-19-2015, 03:46 PM
Wyley87's Avatar
The '96 and I have a LOVE/HATE Relationship
 
Real Name: Louis
Join Date: Mar 2010
Location: Arlington, Tx
Age: 30
Posts: 1,132
Vehicles
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Well I just tried wiring mine up this way and it only turns on when I flip on the head light switch.
__________________
'96 GMC C1500 305 2WD
'05 Nissan Xterra 4.0 (Wife)
Reply With Quote
  Go to top #14 (permalink)  
Old 02-19-2015, 03:58 PM
Wyley87's Avatar
The '96 and I have a LOVE/HATE Relationship
 
Real Name: Louis
Join Date: Mar 2010
Location: Arlington, Tx
Age: 30
Posts: 1,132
Vehicles
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Nevermind i had my wires backwards. I need a resistor though. The Illumination led in my fudge dose match my stock gauges.
__________________
'96 GMC C1500 305 2WD
'05 Nissan Xterra 4.0 (Wife)
Reply With Quote
Reply

Bookmarks

Tags
4l60e, chevy, gauge, gmc, trans temp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -5. The time now is 12:16 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO
User Alert System provided by Advanced User Tagging v3.2.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.